vin

vin

Guest

vin7803@gmail.com

  FK919 - metal detector (1570 views)

Sep 25, 2017 17:27

Hi,

I've assembled and soldered circuit and have checked and all components appear to be correct, however when powered the LED and buzzer go on, as manual states, however turning VR1 does nothing. LED and buzzer remain on.

Any ideas of what could be wrong?



many thanks

vin

122.60.122.204

vin

vin

Guest

vin7803@gmail.com

Adam

Adam

Guest

adambrewer555@gmail.com

Oct 1, 2017 08:41 #1

check that the vr1 is actually changing the resistance, it might be broken. check if you have the middle loop wires around the right way. I just made this one, it works really well.

118.148.176.120

Adam

Adam

Guest

adambrewer555@gmail.com

vin

vin

Guest

vin7803@gmail.com

Oct 20, 2017 05:12 #2

thanks. Yes, I had a number of students build this kit and seems the main problem has been getting the right order, and also stripping the enamel coating for a clean contact.

203.86.206.120

vin

vin

Guest

vin7803@gmail.com

Vinston

Vinston

Guest

Vinston1909@gmail.com

Nov 10, 2018 13:18 #3

Hi, I am experiencing the same problem with my metal detector kit as vin. The metal detector keeps buzzing and the LED remains on with no change no matter how I try to turn the VR1 potentiometer. Bring any metal near the induction loop does not change the tone or the loudness of the buzzer. I have checked the copper wire connections between the loop and the board with the multimeter and all the components values and placement, which are correct. The only possible explaination why the kit does not work is due to a flawed circuit. Any ideas on what could have gone wrong with the metal detector kit?

Thankyou:)

119.56.69.128

Vinston

Vinston

Guest

Vinston1909@gmail.com

Orion

Orion

Guest

ocavins@gmail.com

Jul 15, 2020 12:03 #4

Any update to this? I just built one and I am experiencing the same error. Light on and buzzing. I checked the wire configuration and made sure the magnet wire was clean at the solder point. Diodes going the right way, all resistors in their proper locations... etc. Not working.

73.157.244.209

Orion

Orion

Guest

ocavins@gmail.com

Orion

Orion

Guest

ocavins@gmail.com

Jul 16, 2020 12:50 #5

Well, it's kind of working, but the buzzer and light never go completely out. When you dial down VR1, the pitch changes, and it will go up in pitch when brought near metal. Noisy all the time though. I would prefer if it went quiet unless there was metal detection. Any ideas?

73.157.244.209

Orion

Orion

Guest

ocavins@gmail.com

Rosemarie Longoria

Rosemarie Longoria

Member

rosemarielongoria@hotmail.com

Oct 4, 2020 09:59 #6

Some progress with the problem, I am interested to know if the metal detector is already functional, some pictures of the device would be grateful. I hope you have solved it and will soon respond positively.

45.187.7.179

Rosemarie Longoria

Rosemarie Longoria

Member

rosemarielongoria@hotmail.com

Post reply
CAPTCHA Image
Please fill in your result.